Welcome, Guest
Username: Password: Remember me

TOPIC: BF 1 with 44 inch tv and mouse are very slow

BF 1 with 44 inch tv and mouse are very slow 4 years 7 months ago #55432

  • burak33
  • burak33's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
Hello guys

ı played bf1 with 44inch tv, stock v3 mouse are very slow and if ı played with razer 16k dpi mouse maybe solved this problem?

Can someone help me ?

--
my bf1 profile;

6 mouse speed
1 ads speed
2.3 y/x ratio
8200 dpi

and all ingame sensivity are %100 (zoom 200) and usa off

thanks and sorry for my bad english :)
The administrator has disabled public write access.

BF 1 with 44 inch tv and mouse are very slow 4 years 7 months ago #55442

  • burak33
  • burak33's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
up
The administrator has disabled public write access.

BF 1 with 44 inch tv and mouse are very slow 4 years 6 months ago #55452

  • GODJOEY
  • GODJOEY's Avatar
  • Offline
  • Posts: 2897
  • Thank you received: 490
  • Karma: 275
Is game mode set on your tv? Turn off uniform aiming in bf1 settings. Be sure the right profile is set, it should be super fast with those settings.
The administrator has disabled public write access.

BF 1 with 44 inch tv and mouse are very slow 4 years 6 months ago #55518

  • leemulli
  • leemulli's Avatar
  • Offline
  • Junior Boarder
  • Posts: 86
  • Thank you received: 17
  • Karma: 1
I found that using a mouse speed of 6 actually made the mouse much slower than some of the lower settings. 5.5 worked quite well, however, at the moment I am settled on 5.

If you set the mouse to 6, you will see the led flashing on the Venom X box constantly every time you move the mouse, which as far as I know means that the Venom X can't keep up.

Also, as above, ensure Game mode is selected, and on some LED TV's changing the icon of the input to represent a PC can also help as it disables all the extra processing on the TV.
The administrator has disabled public write access.
Time to create page: 0.127 seconds