Welcome, Guest
Username: Password: Remember me
Welcome to Tuact forums

TOPIC: Problems with dongle

Problems with dongle 8 years 10 months ago #9241

Hi everyone,

Just got an Aimon XB elite as a gift and I want to use it on my PC. I plugged it in, following the instructions exactly to install the driver and it all works fine. However if I try to power on my system with the reciever inserted my system halts at the POST screen and never gets any further. I have to unplug and power off to get it to work!

I don't mind having to plug it in every time I want to use it but it would be nice if I could just leave it plugged in and use it as a mouse.

Any suggestions?
The administrator has disabled public write access.

Re:Problems with dongle 8 years 10 months ago #9242

  • phipck
  • phipck's Avatar
  • Offline
  • Senior Boarder
  • Posts: 162
  • Karma: 5
this is a pc settings issue rather than an aimon one. The same would happen if you inserted some drawing tablets or ancilary devices.

The cause is the computer has an option enabled "boot from external media" or words to that effect, this means that the computer can boot (start up) from a memory stick or other form of memory if required....... but as some ancillary devices are incorrectly detected by this motherboard feature the computer will sit there looking at the usb port waiting to boot from it.

to resolve the situation you will need to switch this feature off in the BIOS, i DO NOT reccomend touching anything if you have no experience working with this level of computers and would suggest asking a reliable technician for a favour.

If you are "tech savvy" then you should find the option within the BIOS under the boot options quite easily..... if your motherboard allows you to turn it off!

hope this helps :laugh:
Battlefeild 3 userID: phipck
Aimon PS userID: phipck

in fact if you search for phipck in google all results are likely to be me!!!
The administrator has disabled public write access.

Re:Problems with dongle 8 years 10 months ago #9248

Hi there,

I thought this might be your answer, because I've already done this and had no success. Any other suggestions as to what might be causing it?
The administrator has disabled public write access.

Problems with dongle 6 years 2 months ago #21810

  • xbox79
  • xbox79's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi! I have a problem . Younger brother held the button on the USB dongl more than two seconds and now the mouse does not see any on the PC or on the XBOX. Firmware installed and everything . What to do?
The administrator has disabled public write access.

Problems with dongle 6 years 2 months ago #21811

  • xbox79
  • xbox79's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Mouse was able to connect and WAND not. Push back and guide but light blinks slowly and everything
The administrator has disabled public write access.

Problems with dongle 6 years 2 months ago #21813

  • GODJOEY
  • GODJOEY's Avatar
  • Offline
  • Posts: 2897
  • Thank you received: 490
  • Karma: 275
Its in factory mode I think, unplug it then replug it in without holding for it to be in PC mode. To be in setup mode plug it in while holding the button then release 1 second after it's inserted.
The administrator has disabled public write access.
The following user(s) said Thank You: xbox79

Problems with dongle 6 years 2 months ago #21819

  • xbox79
  • xbox79's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Thank U! Reinstalled everything again and now works :)
The administrator has disabled public write access.
Time to create page: 0.105 seconds